Install .NET Core on the server

Katmandoo is built on the .NET core framework (current version 3.1.1) and requires it’s installation to run.

Previous frameworks have required installation of Microsoft Visual C++ 2015 Redistributable. If this is not installed on your server please download and install it from here.

Most Windows installations can use the hosting bundle found here. Install the hosting bundle which includes the framework library files required to run katmandoo. NB. if you have a older version of the hosting bundle please upgrade to 3.1.1.

More information regarding this setup can be found at: https://docs.microsoft.com/en-us/aspnet/core/host-and-deploy/iis/?view=aspnetcore-3.1